NRE Labs Community

Weekly NRELabs Community Standup meeting

Starting next Tuesday, June 4th, we will be doing a weekly community standup meeting. All of you are encouraged to attend! There will be recurring agenda items, including roadmap discussions, current issues, etc.

The meeting is at 8AM PST, at the following link:

We’re excited to finally start doing this, as there are many important issues that we need to figure out together. Talk to you soon!

Tuesday, June 4, 2019 8am Pacific time


8:00-8:30 – Derick to discuss community thoughts on the roadmap. What would we like to see? Also will discuss broadly what we are thinking for the future of the project.

8:30-8:40 – Review community-raised issues.

8:40-8:50 - Lisa to provide marketing & organizational updates

  • Release naming – outbound “launch” for next release?
  • Branding and licensing updates
  • Sponsorship package under development

8:50-9:00 – Open discussion, confirm next steps

1 Like

Uh… I’m not sure the zoom link works for everyone… isn’t there something more open that would be as useful like on twitch… or maybe it’s just me or my plugins (Firefox on Linux, etc.) ?

Shouldn’t be any plugins required for Zoom, not for any browsers I’ve used (nothing on Linux), but on both MAC and PC.

I run FF/Ubuntu full-time and tbh Zoom works better than any alternative I have had to use before

I dunno what’s supposed to happen… on Firefox, nothing happens (mentions a popup, and the need to click OK…)

I tried with Chromium, and got an xdg-open popup asking to open:

which looks like a connection to an app ? Which I understand as needing to install the Zoom application…

Do I get it right ?

It looks like there’s a “Web client” which I could use if not installing the app… and maybe can just be tested when it’s time for the meeting. So the message I’m seing may just be that it works, but not yet :wink:

I’d appreciate the ability to test in advance, I guess.

FWIW, I never managed to use the Web client option, but managed to connect using the desktop app for Linux, running inside a Docker container, using

Every time I will try to connect with the help of this link. If I connected by chance then it will not show anything. Because of that I cannot attend the community meetings.

@varsha The link that was in this post is old. In the last several standups, we’ve been using a new link; one that’s not tied to our old account that was provided by Juniper.

That new link is: - I’ve removed the old link from this post as well to hopefully keep others from using it.

1 Like